GandCrab Ransomware decryption tool

READ THIS BEFORE DOWNLOADING: this tool does not work for users infected with GandCrab version 5.0.4 and newer. GandCrab version 5.0.4 is currently undecryptable and running this tool on a computer infected by this version will result in Initialziation Error. Earlier this year in February, Bitdefender released the world’s first decryption tool to help GandCrab … Continue reading GandCrab Ransomware decryption tool